Amplifier Distortion, DC-Offset, and You!

Discussion in 'Solid State' started by EchoWars, Mar 19, 2003.

  1. EchoWars

    EchoWars Working a Deal in Denmark Subscriber

    Time for one of those long, boring semi-technical posts that no one here reads...

    As a few of you know, I bought a rare Kenwood 700M amplifier a few weeks ago on eBay. It arrived with a weak channel which was taken care of by replacing a bypass cap. Since then, I have gone through the entire amp and replaced all the electrolytic capacitors with the exception of the big power supply caps (not that expensive...maybe $20 in caps).

    The previous owner described the amp as 'perfect' sounding, and compared with the big Mac's and Krell's and such. Before buying it, he described his current system which was quite high-end. I assumed that since he owned expensive equipment that he knew what he was listening to.

    Got the amp back together today (parts finally in), and fired it up with my small Dynaudio's (can't use the Heil/Dynaudio's for this, as they are bi-amped). sounded like ass. OK, it didn't always sound like ass, but at low volume levels it was obvious that something was wrong. I had a pretty good idea what was going on, so I grabbed my meter. Sure enough, there was 100mV of DC offset in the left channel, and almost 250mV (!!!) in the right! 250mV is almost enough for the protection circuitry to kick in!! Not good. I pulled the driver boards out and replaced the amp input differential pairs for both channels with new Zetex HG PNP's ($5 in transistors, no biggie). DC offset is now about 12mV in both channels. An input pair being as unbalanced as the Kenwood was when it arrived probably generates 10x the distortion as a properly balanced pair, especially at low volume. If you would like to read more about the benefits of a balanced differential pair, read here.

    OK, sit down for another listen. NOW we're cookin'!! Amazing night and day difference. I can honestly say that it is without a doubt the nicest amp I have ever listened to, and there have been more than a few that impressed me. The bottom end on this thing is as clear as spring water, and it has an openess that is difficult to describe. As for power, my dummy loads cannot take the power output of this thing, but I can crank it for 10-15 seconds without destroying them. Left channel - 218W before clip, right channel - 220W, this into 8-ohms. Totally cool!! I just have never heard bass like

    Bottom line...if you expect to hear great sound, you just might...regardless of the reality. The guy I bought this from was well-meaning, but did not know how to listen subjectively. His new spendy amps could be performing horribly, and his expectations of what he felt he was supposed to hear would rule out anything to the contrary.

    Your own subjectivity could be suffering too, so give yourself a reality-check.

    As a semi-poll, I'd like to see those on this board whip out their multimeters and take a look at the DC that is being presented to the speakers. This means..

    1. Speakers disconnected (or connect the meter to the 'B' speakers and set the front panel speaker control accordingly)
    2. Input set to an unusued position (not Phono)
    3. Volume control at minimum.
    4. Balance in center
    5. Tone controls either defeated or set to mid position
    6. Set your meter to read DC, and set to a low scale (300mV scale is common) Connect directly to the Pos and Neg of the speaker terminals
    7. Give the amp 10 minutes to settle. Report back...I'd like to see how healthy all these old amps are.

    If you read:

    0 - 15mV: Damn good!! If you read '0V', you may have a capacitor output, or your meter is set wrong

    16mV - 50mV: An acceptable value, especially at the lower end of this range. 2nd harmonic distortion is probably twice to four times what manufacturer's spec calls for at higher frequencies. Probably not audible, as the distortion is mostly in the upper octaves. At the upper end of this range I begin to raise an eyebrow. :saywhat:

    50 - 85mV: Something is certainly amiss, and while this is not enough to put your speakers or equipment in jeopardy, the amp is running nowhere near where it should. I'd venture to guess that most of the DC-coupled amps that are in use by forum members here fall into this range.

    100mV to ?: A high enough voltage will cause the DC protection to kick in. This happens at a level determined by the designer, but is usually equivalent to about a diode drop (600mV)or so. Needless to say, if you are listening to an amp with 100mV or more of DC offset, you have no idea what the amp really is supposed to sound like. Indeed, some amps without a differential input are actually designed to have a bit of DC at the outputs, but this is triple-rare, and I don't think anyone here owns one. (in my book it's piss-poor design, but if you can sell it WTH..)

    Soooooo...go grab a meter and tell me what you find...

    guiller likes this.
  2. ProAc_Fan

    ProAc_Fan New Member

    Great info Echo now I gotta break out my meter and check. BTW my Yamaha receiver keeps blowing its protection fuse. It's rated at 5A 250mV but I only had a 3A lying around the house so I tried that one. It blew immediately. Do you think there's something amiss of do I just need a 5A fuse? I had been getting a weird click through the speakers when the relay clicked in at startup. Then I went to adjust the volume a little higher( not loud at all) and the same click could be heard before the fuse exploded. The amp sounded fine other than that click at startup. Any ideas?

  3. ProAc_Fan

    ProAc_Fan New Member

    Okay my Musical Fidelity amp readings were 10.9mV and 0.5mV. Can that make any sense?

  4. EchoWars

    EchoWars Working a Deal in Denmark Subscriber

    The MF amp is pretty decent if those are your readings.

    As far as the Yammy, a rule of thumb in troubleshooting is...fix the obvious first. In your case, it would be the fuse.

    A chunk of DC offset can certainly cause a nasty thump on turn-on. Get a proper fuse and take a look.
  5. mhardy6647

    mhardy6647 AK Subscriber Subscriber

    A (semi) aside...

    I once cooked two speakers with an "as-found" Technics SA-200 BEFORE I checked for DC on the outputs. One channel had something like 32VDC on it! The output fuses on that little receiver were still intact (unlike the VC's in the two speakers I cooked). Now, I always check for DC on an "unknown" receiver's output before trying a real speaker on it.
  6. ProAc_Fan

    ProAc_Fan New Member

    Hey Echo I replaced the fuse with the proper 5A 250VAC fast blow fuse and it again exploded on power up. Any ideas? How can I trouble shoot the problem when it can't be turned on?

  7. Grumpy

    Grumpy Krusty old SOB! Staff Member Admin Sponsor Subscriber

    1.7mv and 1.3mv here on my McIntosh 2205.

  8. oldmarantz

    oldmarantz New Member

    No no EW I m not bored with technical post I like that.Remember the Kenwood ka 4200!!
    I ve got the head at this time on a Marantz 1070 bought for 5 bucks...The DC offset for the left channel is 3 V ... :p:
    the right channel is perfect I interchanged all the Tr between the L and the R the pb is the same always the same failure on the Left:mad: !!!!?????All the voltage measurements after the first driver "A class" are wrong .I think I ve got a contact problem and this time I ve got the SM.
    AH for the Setton it seems quite good 30 and 35 mV...

  9. EchoWars

    EchoWars Working a Deal in Denmark Subscriber

    ProAC_Fan...sounds like the Yamaha has shorted transistors, either the output pair or the drivers.

    Grumpy...Exceptional values! I suspect that the Mac has a potentiometer to adjust the DC offset, as it is nearly impossible to achieve this value with transistor matching alone.

    OldMarantz...if ALL the voltage measurements are off, you have lost a ground connection somewhere. Clip a jumper lead from the true ground (the zero reference in the center of the power supply caps) and connect it to a suitable ground point on the channel that is giving you the trouble.

    This is interesting. I'd like to see some more...
  10. THOR

    THOR Fearless Prophet

    Whats a multimeter :confused:
  11. Kamakiri

    Kamakiri The New Dynamic

    Here are a few I tried:

    Pioneer SX-838: 65.2 mV right/159.4 mV left :eek:

    Sansui QRX-7500 6.6 mV right/3.9 mV left :D

    McIntosh MAC1900 14.2 mV right/16.2 left :)

    This is amazing! EchoWars, you're awesome!
  12. Kamakiri

    Kamakiri The New Dynamic

    And SOB if you're not right about a problem....went to hook up the SX-838 and give it some airtime tonight, and when I thought I had turned the volume down, the damn pot was seized solid!!!! :mad: :dammit: WTF! I was using it last week!

    Ah well.....
  13. gonefishin

    gonefishin Banned

    Nice idea fer a post echo...echo ;) (almost missed it I don't visit the SS vintage forum that often)

    I'll give this a try...but not tonight...I got some more speaker buildin' ta do!

  14. THOR

    THOR Fearless Prophet

    Are multimeters expensive?? I would like to try this since I have 5 high wattage vintage amps and would like to be sure everything is OK.
  15. EchoWars

    EchoWars Working a Deal in Denmark Subscriber

    You're kidding, right? :D

    With all the equipment you own, I'd think it would be a basic necessity. A trip to your local RatShack and you can score a decent one. The older ones were made by Fluke (not sure if they still are, but they appear to be).

    Here's a pretty decent one on sale.

    Kamakiri, If it's broken, it can be fixed. I'd think the volume control problem might be a pain, but the DC offset is actually easy to cure with a service manual and a few transistors. And some amps/receivers actually have a pot to zero the offset (not enough, IMHO). But rarely is the pot designed to zero an error as large as 150mV, which usually means a significant imbalance in the differential transistor pair.
  16. Punker X

    Punker X AK Subscriber Subscriber

    It should be exceptional, the mac uses output tranformers. This really only works on DC coupled amps.

  17. EchoWars

    EchoWars Working a Deal in Denmark Subscriber

    Then it was pretty much a waste of time to measure, eh? :boink:

    I assumed that, since he took the time to look at it, it must be DC coupled. I am no Mac authority, but I doubt they are all transformer coupled.

    Perhaps I should have been more clear. This is a waste of time if your amp is capacitor-coupled or transformer coupled (although you could find a leaky cap or unbalanced transformer). However, 99% of the solid-state amps in use by members of this forum are DC coupled output design.
    Last edited: Mar 19, 2003
  18. hotgas

    hotgas Banned

    Marantz 2238B:
    Speaker 1: -.2mV right -1.5mV left
    Speaker 2: -.2mV right -1.8mV left

    Is it ok to have a - sign?
  19. Grumpy

    Grumpy Krusty old SOB! Staff Member Admin Sponsor Subscriber


    I forgot that my amp has whats called an autoformer. Guess its job is to keep any DC from getting to the speakers.When I get a chance I will measure some other gear around here.

  20. Lefty

    Lefty New Member

    The thought of Thor with a multimeter in his hands makes me break out in a sweat :D

    Be careful Thor, be very very careful....;)


Share This Page