What happened to HIFI Engine?

Discussion in 'Digital Sources' started by SotAudio, Sep 14, 2017.

  1. SotAudio

    SotAudio New Member

    Messages:
    10
    For the past few days HIFI Engine's and VINYLENGINE'S websites are unresponsive. Does anyone have any intel on what has happened?
     

     

    Please register to disable this ad.

  2. Eastham

    Eastham More Class-A than ever!

    Messages:
    2,002
    Location:
    Liverpool, UK
    Work fine for me.
     
  3. hjames

    hjames dancing madly backwards ... Staff Member Moderator Subscriber

    Messages:
    11,728
    Location:
    VA near DC
    They popped up for me pretty quickly, and I'm behind a firewall ...

    https://www.hifiengine.com/

    https://www.vinylengine.com/
     
  4. benricci

    benricci Active Member

    Messages:
    430
    The problem's on your end, dude. Everything's been OK for me the past few days.
     
  5. dzkfraser

    dzkfraser Well-Known Member

    Messages:
    732
    Location:
    Syracuse NY
    Is working good for me
     
  6. ferninando

    ferninando Lunatic Member

    Messages:
    12,457
    Location:
    San Jose Ca.
    no prob.lm
     

     

    Please register to disable this ad.

  7. mhardy6647

    mhardy6647 AK Subscriber Subscriber

    Messages:
    51,965
    ditto.

    might want to try clearing your browser cache and/or blasting cookies, then try again.
    Or perhaps try another browser.
    I've been using Chrome with Adblock Plus for quite a while and the sites I visit all work very well with that combination.
     
  8. deltalight

    deltalight AK Subscriber Subscriber

    Messages:
    251
    Location:
    Minneapolis
    I tried today and get an <Unsafe Security Certificate> pop-up.
     
  9. bigx5murf

    bigx5murf Super Member

    Messages:
    1,083
    Location:
    Las Vegas
    Just tried now, I also get it with hifiengine, but vinylengine is fine.
     
  10. Eastham

    Eastham More Class-A than ever!

    Messages:
    2,002
    Location:
    Liverpool, UK
    It's okay to go to the site, their security certificate just expired is all.
     
  11. dany67

    dany67 New Member

    Messages:
    4
    Location:
    Balotesti, Romania
    Today i get an answer from HFE..Registration from my "area"is not possible anymore.:no: I have my acount in both HFE and VE, since 2008, but the one in HFE no longer exist.There is no way to contact someone there?You only have to "read and obey"?I also upload some schematics there, but, my bad, i'm from Romania!So, until i'm moving to...Germany, no more HFE:).That's sad..
     

     

    Please register to disable this ad.

  12. Hipocrates

    Hipocrates Anti-Muppet Subscriber

    Messages:
    1,583
    Location:
    Costa Rica
    Try Tor browser or a VPN
     
  13. dany67

    dany67 New Member

    Messages:
    4
    Location:
    Balotesti, Romania
    Thanks, but is not ok.Here's the pm that i get from a moderator:
    There is no account with the name 'dan67y' on HiFi Engine. This account could have been automatically deleted if it was inactive for some years, or if it was used in conjunction with a VPN or proxy server (as per on screen warnings).

    As registration is no longer open in your region, it is not possible to open a new account.

    Please do not open any further threads regrading registration issues or this account will be deleted.

    I never use a VPN, but sometimes i get login from computers at my workplace,...so, who knows:dunno:
     
  14. Hipocrates

    Hipocrates Anti-Muppet Subscriber

    Messages:
    1,583
    Location:
    Costa Rica
    that sucks...well if you need some schematic from there, let me know.
     
    doctor fuse and dany67 like this.
  15. dany67

    dany67 New Member

    Messages:
    4
    Location:
    Balotesti, Romania
    Thank you so much!
     
    doctor fuse likes this.

Share This Page