Audiokarma.org
Audiokarma Featured Sponsor

Go Back   AudioKarma.org Home Audio Stereo Discussion Forums > DIY


We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #1  
Old 12-26-2007, 05:40 PM
rebeldag rebeldag is offline
AK Member
 
Join Date: Dec 2007
Posts: 5
ONKYO M-5140 amp guidance requested

I am new to this forum, and this hobby for that matter. I recently picked up an Onkyo M-5140 amp on the cheap from craigslist (it had not been used in at least a year but was rumored to be working). It worked fantastically for about a week nothing abnormal. One day during play, speakers stop emitting sound, some relay clicks, protection light comes in. After several hours off the unit will power up and play normally. However, after about 15 minutes the same problem described above happens.
I have opened it up and used DeOxit, same symptoms remain. I have not been able to detect any abnormally hot components either as that was my first concern. Any obvious guidance would be helpful. I'm currently trying to find a service manual as well. Can anyone tell me the difference between an Onkyo M-5140P and Onkyo M-5140? I've been told that the P only designates systems that came with remotes and therefore the service manual should be one and the same, but that comes from the seller so there is a conflict of interest I'm concerned about.
Reply With Quote
  #2  
Old 12-26-2007, 07:36 PM
Paul C's Avatar
Paul C Paul C is offline
AK Member
 
Join Date: Mar 2006
Location: USA
Posts: 3,697
Service Manual for M-5140 and M-5140P is the same. The remote operated the preamp. Nothing on the amplifier.

I have an M-5140 in my system and it has run well with no problems since I bought it about 2 years ago.

The M-5140 uses the large Sanyo hybrid output chips, not discrete components on the output. However, Onkyo had some very sophisticated circuits using the Sanyo chips to good advantage.

If you need the manual, IM me with your email address.

There are any number of things that could trigger protection. There are some high wattage resistors in the power supply end that heat up, cool off, heat up, etc, and can eventually break the solder joint. So, resolder those.

I had a TX-860 that would do that, run a while, click off, then cool, run a while, click off. Yep, bad solder joint.
__________________
Avatar photo taken Dec of 1968. Heathkit Compact Stereo. On the turntable is Best of the Beach Boys (either Vol. 1 or Vol. 2).
Reply With Quote
  #3  
Old 12-29-2007, 01:49 AM
rebeldag rebeldag is offline
AK Member
 
Join Date: Dec 2007
Posts: 5
Problem temporarily solved! Lesson learned: the most obvious thing might be the right thing. The cutting out seems to be an overheating issue. Took the cover off and placed fan next to unit problem goes away. Paul, thanks so much for passing along the service manual. Your assistance is appreciated. I'd love to solve this problem without placing a fan next to my unit. Anyone have any good ideas? Does the silicon compound between the amplifiers and heatsink degrade over time? Any one ever have any luck stepping down voltages to install a small fan like in a PC?
Reply With Quote
  #4  
Old 12-29-2007, 02:17 AM
avionic's Avatar
avionic avionic is offline
Aim High !!!
 
Join Date: May 2006
Location: Fort Dodge, Iowa -Northern end of"tornado alley"
Posts: 24,121
Installing fan is just a Bandaid for the problem.Need to find and remedy the root cause. Unit did not come with a fan so it should not need a fan.
__________________
-
Bridged Yamaha B-6's l C-85 l PF-800/DL-160 l CA AZUR 740 l
NS-1000M's

Keep it pithy!
RET USAF 1978-1998

"In Artie we trust"-- PPP
Reply With Quote
  #5  
Old 12-29-2007, 04:52 AM
BalancedXLR BalancedXLR is offline
Banned
 
Join Date: Sep 2007
Location: Ontario, Canada
Posts: 824
...
Reply With Quote
Audiokarma
  #6  
Old 12-29-2007, 08:29 AM
Paul C's Avatar
Paul C Paul C is offline
AK Member
 
Join Date: Mar 2006
Location: USA
Posts: 3,697
I have a M-5140 in my main system. No extra cooling fan. And it sits in an open back cabinet with a glass door on front. No shutdown problems.

You can get cooling fans that run on 120vac. There is also a +13v buss coming from the power supply. But I think that is a bandaid, not the real problem with your amp.

I would continue to look for a bad solder joint.

Before you unsolder the STK's, there is usually some heat sink compound that has oozed out around the edge of the component. You can see if that is still soft. If so, you may not really need new compound. But it wouldn't hurt to put fresh compound.

Are the STK's themselves getting hot? Feel the heatsink. If you can hold your finger on the heat sink without getting blistered, it's not too hot. While idling, it will get warm.

With the unit running, poke around on the circuit board using a wood dowel or something plastic such as an old toothbrush handle. See if tapping or wiggling a component triggers the shut down. If so, you have found the component that needs resoldering. But it could also be internal to a component.

The protection mode on Onkyo equipment is pretty sophisticated. It can shut down due to heat, excessive current to the speakers, as well as the output developing a voltage offset.
__________________
Avatar photo taken Dec of 1968. Heathkit Compact Stereo. On the turntable is Best of the Beach Boys (either Vol. 1 or Vol. 2).
Reply With Quote
  #7  
Old 01-15-2008, 10:49 PM
rebeldag rebeldag is offline
AK Member
 
Join Date: Dec 2007
Posts: 5
Still struggling

Thanks to all who have jumped in so far. I have in fact still not solved my problem, just been out of town for a few weeks. On that note, I would strongly recommend traveling to Sydney if you have the chance. I digress.

Thanks to Paul C's input regarding acceptable level of heat I have decided it is in fact not an overheating issue, plus the fan next to it has not solved the problem. Whatever problem exists just happened to disappear for awhile.

I have poked around with a wooden dowel as suggested and have yet to identify a component which seems to be the root of the problem. What should I be looking for when looking at solder to determine if it is 'dry/cracked' ? I don't know what I am looking for. On a positive note, I have checked the heat sink compound and it is fine so that can be ruled out.

Any suggestions on how to check if the output is developing a voltage offset or the speakers are drawing excessive current?

Thanks again for the ongoing help. I'm hardheaded and will work on it till I die that's the only way to learn.
Reply With Quote
  #8  
Old 01-15-2008, 11:37 PM
Paul C's Avatar
Paul C Paul C is offline
AK Member
 
Join Date: Mar 2006
Location: USA
Posts: 3,697
Will it go to protection even when not playing music?

Put a VOM on the speaker outputs and observe it until it kicks off.

It could be a bad component in the protection circuit.

Bad solder joints... look for a tiny line around a lead going through the solder. But it could also be internal to a part, inside a resistor, for example.
__________________
Avatar photo taken Dec of 1968. Heathkit Compact Stereo. On the turntable is Best of the Beach Boys (either Vol. 1 or Vol. 2).
Reply With Quote
  #9  
Old 01-15-2008, 11:38 PM
BalancedXLR BalancedXLR is offline
Banned
 
Join Date: Sep 2007
Location: Ontario, Canada
Posts: 824
...
Reply With Quote
  #10  
Old 01-22-2011, 04:47 PM
sc2dave sc2dave is offline
AK Member
 
Join Date: Jun 2010
Posts: 36
I just picked one of these up at a garage sale.What are these worth? are these sought out?
Reply With Quote
Audiokarma
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:41 PM.



Friends of Audiokarma
We appreciate your help in keeping this site going.
Pro DJ Headphones - click here
Amps and Sound
Wargos Electronics
Organ Donor Parts
Sonneteer
Parts Connexion
Sound Stage Direct
Atlantic Systems
AudioClassics
Take Five Audio
AV Solutions
Audio Salon
Tone Arm Audio
Audience AV
Musical Paradise
Simply Speakers
Classic Sound Repair
BD Enterprise
McIntosh Cabinets
Howard Products
Cabledyne
FM DX Antenna
BOI Audio Works
Siliconray
Amplifiedparts
Vinyl Magic Record Cleaner
RSL Speakers
Grant Fidelity
Urban Antigue Radio
Yesterday's Audio
Many Moons Audio
DeWick Repairs
The Tube Store
Vintage Electronics Repair
Audio Doctor
Politicalchat.org
MCM Electronics
Antique Radio Classifieds
Herbies Audio Lab
Videokarma.org
   
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
ęCopyright 2002-2014 AudioKarma.org, All rights reserved.